Notion is down
Incident Report for Notion
Resolved
This incident has now been resolved and users should refresh Notion to continue as normal. If you are still facing any issues after this, please reach out to team@makenotion.com
Posted Feb 14, 2025 - 04:19 PST
Investigating
Notion is currently down due to increased API error rates.
Posted Feb 14, 2025 - 03:34 PST
This incident affected: Notion App.